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ABSTRACT
Changes in the online availability of 3D models of skeletal elements and 3D printer technology have made it feasible to
develop a fossil or osteological collection from scratch. Many online sites have models that can be freely downloaded and
3D printed. Other sites have CT-scan movies online—which can be downloaded and turned into printable 3D models by
using the free software suite SPIERS. Post-processing of the printed models (sanding, painting, etc.) can make them
almost visually indistinguishable from real specimens.
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RESUMO [in Portuguese]
Alterações na disponibilidade on-line de modelos 3D de elementos esqueléticos e a tecnologia de impressão 3D tornaram
possível desenvolver uma colecção, a partir do zero, de osteologia ou fósseis. Muitos sítios on-line têm modelos que
podem ser descarregados gratuitamente e impressos em 3D. Outros sítios disponibilizam filmes de tomografias
computorizadas que podem ser descarregados e convertidos em modelos 3D para impressão usando programa
informático livre SPIERS. O pós-processamento dos modelos impressos (lixamento, pintura, etc.) pode torná-los quase
indistinguíveis dos espécimes reais.
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INTRODUCTION

The most powerful way to teach students about
evolution is through the use of fossil or
biological specimens (Rahman et al., 2012).
With specimens in hand, students can make
their own observations and test the assertions
of their instructors—but, more importantly, they
can experience the evidence for evolution
themselves. Ideally, to teach about evolution,
comparative anatomy, or other similar topics,
one would have a set of charismatic modern
and fossil specimens at hand to demonstrate
the course of evolution.
Many have been lured into paleontology or
vertebrate evolution classes with the prospect
of getting to see and touch some of these.
However, more often than not in classes such
as these, the skulls turn out to be merely
drawings and the only real bones that students
get to touch are those scavenged from recent
roadkill. The fact is that it is difficult, and
expensive, to build a vertebrate collection. Few
institutions have the resources to go out and
collect their own dinosaur skeletons. Likewise,
procuring modern comparative skeletons is
difficult.
Few institutions can afford or provide access to
a comprehensive set of real specimens. Quality
replicas provide a way for many institutions to
build vertebrate collections. Physical models
have been shown to be an effective way to
educate students at a lower cost than real
specimens (Yammine and Violato, 2016),
superior to the performance of 3D computer
models (Preece et al., 2013). From a replica,
one can experience and interact with the object
in 3D in a way that is not possible with
drawings or computer animations. Purchasing
quality replicas of modern species is more
attainable than real skeletons, but is still
expensive—for example, a fully mounted duckbilled platypus skeleton replica is nearly $600.
For all of the advantages of having a fully
stocked vertebrate teaching collection (real or
replica), one must acknowledge that there are
some things you cannot do with a typical
vertebrate teaching collection. The skull of an
elephant will always be big, and shape
comparisons between juveniles and adults will
always be obscured by the difference in size.
However, with 3D printing, you can easily scale
down large objects, or scale up small objects,
making them more useful for the teaching of
the visually impaired (Horowitz and Schultz,
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2014; Teshima et al., 2010). Doing so, you can
have juveniles and adults printed at the same
size to better compare the changes in shape
that take place during growth, without
confusing the changes with increasing size.
3D printers are becoming much more
widespread and easier to access. There are a
number of applications to geology alone (D’Urso
et al., 2000; Teshima et al., 2010; Rahman et
al., 2012; Hasiuk 2014; Horowitz and Schultz,
2014; Lautenschlager and Rücklin, 2014;
Hasiuk and Harding, 2016), not to mention
other fields (Niven et al., 2009; Preece et al.,
2013; McMenamin et al., 2014; Scalfani and
Vaid, 2014; Thomas et al., 2016). While anyone
can download ready-made models from places
like thingiverse.com, it is relatively easy to
prepare your own model from freely available
CT-scan movies.
A WORD ON
AND FAIR USE

OWNERSHIP,

COPYRIGHT

Very little has been written or said in the
paleontological sphere about the ownership and
copyright of 3D data (but see Mallison and
Wings, 2014: 8). However, this is of critical
importance for users of online 3D data, lest you
create legal problems for yourself or your
institution. Anyone who has worked with
museum specimens knows that they often have
a web of ownership and permissions that
extends from the collection manager to the
board of trustees. This can lead to a situation
where someone who may have collected and
prepared the specimen does not ultimately own
the rights to the images of the specimen that
they may have taken. 3D would logically follow
this same web of ownership, with the result
that any 3D models of specimens would still be
owned by the museum or repository. However,
the museums or repositories are often bound by
the requirements of granting agencies or
university requirements that stipulate open
access to data generated. The United States
National Science Foundation has been helping
to lead this charge with the expectation that
data generated with its funds be made
publically available to other researchers when
reasonable (https://www.nsf.gov/bfa/dias/poli
cy/dmp.jsp).
The first step in this process is to check what
the website housing the data says about
copyright, terms of use, and data ownership.
There is no universal code regarding 3D data in

Hegna & Johnson 2016: 3D PRINTABLE MODELS FROM CT-SCAN MOVIES
academia. Each website has its own take on it
(some do not even mention copyright at all).
AfricanFossils.org,
Morphosource,
and
Phenome10k all put their data under Creative
Commons Licensing (https://creativecommons
.org/licenses/by-nc/4.0/). This means that as
long as you properly attribute the source of the
data, you can use it for any non-commercial
purpose, like education or research. Other
websites have their own, unique statements.
The Digital Morphology Museum (KUPRI) simply
states on its homepage: “The goal of this site is
to enable you to view the scans of non-human
primates and mammals and to download scan
data from our database for your original
research. It is our great pleasure if you can
make use of these data and we hope that they
will provide new insights into primate and
mammalian evolution.” Aves3D endorses usage
for ‘personal education of website visitors and
non-commercial
scientific
research
and
education’
as
long
as
the
source
is
acknowledged. Digimorph’s statement endorses
use of their data for ‘personal education’, but is
silent on the subject of classroom usage. We
recommend that when there is doubt about how
you can use the data, contact the site
administrator for guidance / permission. You
may need to pursue further permission from
the person who scanned the item.

THE PROCEDURE

What you need to begin
To start with, you need a decent graphics
computer with lots of free memory. SPIERSedit
recommends a 64-bit system with at least 2Gb
of RAM, a fast/large hard-disk. SPIERSview
recommends a fast graphics card. On that
computer, we recommend the following
software
packages
(freeware):
ImageJ
SPIERSedit
and
(http://imagej.nih.gov/),
SPIERSview
(http://spiers-software.org/;
Sutton
et
al.,
2012),
MeshLab
netfabb
(http://meshlab.sourceforge.net/),
Basic (http://www.netfabb.com/basic.php), and
software supplied by your 3D printer (i.e.
Makerbot Desktop for the Makerbot printers,
http://www.makerbot.com/desktop). This final
portion of the protocol was written specifically
for an extrusion-type 3D printer—it can easily
be modified for other types of printers.
Where do you find scans?
The online repositories for 3D data are just
developing now. Several have emerged in the
past few years, and there is no centralized
search mechanism for them yet. There are still
scientists who post CT-scan datasets on their

Table 1 - Web resources for 3D skeletal models. 3D indicates that 3D filetypes (.stl, .ply, etc) are available. Dollar signs ($)
mean that the models are not free.

Name
African Fossils
Artec 3D
Aves3D
CG trader
DigiMorph
Digital Morphology
Museum, KUPRI
GB3D
Idaho Virtualization
Laboratory
MorphoSource
Phenome10k
Shapeways
Sketchfab
Smithsonian Human
Origins
Smithsonian X 3D
Thingiverse
U-M Online 3D
Repository

Website
http://africanfossils.org/
https://www.artec3d.com/3d-models
http://aves3d.org/
https://www.cgtrader.com/
http://digimorph.org/
http://dmm.pri.kyotou.ac.jp/dmm/WebGallery/index.html
http://www.3d-fossils.ac.uk/home.html
http://imnh.isu.edu/home/idaho-virtualizationlaboratory/
http://morphosource.org/
http://phenome10k.org/
http://www.shapeways.com/
https://sketchfab.com/
http://humanorigins.si.edu/evidence/3d-collection

File types
3D
3D
3D
$, 3D
CT-scan movies, 3D
CT-scan movies

http://3d.si.edu/browser
http://www.thingiverse.com/
http://umorf.ummp.lsa.umich.edu/wp/

3D
3D
No downloads
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3D
Must request for models
3D
3D
$, 3D
Some free 3D
Must request for models
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lab
websites
(e.g.
Dr.
Larry
Witmer,
http://www.ohio.edu/people/witmerl/lab.htm),
or places that have them available for viewing,
like
Digimorph
(http://digimorph.org/).
Datadryad.org, a site for the storage of
scientific data, hosts some CT-scans, and we
expect that number to grow in the coming
years. There are a host of sites specific to 3D
models themselves—where you do not have to
worry about converting CT-scan movies into
models—places
like
Morphosource,
Phenome10K and others (Table 1).
Downloading movies or 3D files is fairly
straightforward on most sites. On DigiMorph, it
is a little more complicated, as many of the CTscan datasets there do not have download links.
The way to download them is to click on the
slice movie name, in order to bring up the popup movie window. What you do next depends
on what internet browser you are using. It is
easiest to download the movie files (.mp4)
using Mozilla Firefox as your browser. Using
Firefox, you right-click on the movie and choose
Save video as.
Movie to slices
After you have downloaded your movie, you
need to do some initial processing in ImageJ.
To load the movie in ImageJ, you need to go to
File > Open, then choose your movie. A popup
window will appear, in which you will need to
select Convert to 8-bit grayscale and Use virtual
stack. The first thing you should do is to
remove any text in the movie. Some movie files
have slice numbers or text (file name, scale
bar, etc.) in them, and you need to remove
them from the files to make a printable file. You
can remove them later using the SPIERS
software, but it is easier to remove them in
ImageJ. Just use the rectangular selection tool
and erase the text from all frames.
The most important thing that you need to do is
to convert the file from a movie to a folder that
contains all of the ‘slices’ of the model.
Essentially, what you are doing is creating a
digital ‘flipbook’, with all of the digital ‘pages’ of
the ‘flipbook’ in one folder in the proper order.
To do this, you need to go to File > Save As >
Image Sequence. This will cause a popup
window to appear; in the window you need to
choose the format .bmp and change the name /
numbering as appropriate. After you finish with
that window, it will bring up the Save window,
where you will choose where to save the files.
We strongly recommend creating a new folder
in which to save all of the new images.
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Slices to model
To create the model you need to load all of the
images into SPIERSedit, and tell the program
how to recognize which pixels in each image are
to be a part of the resulting model. SPIERS has
been discussed in publications (e.g. Sutton et
al., 2012, 2014) and interested readers are
urged to consult them and the manuals for both
SPIERSedit and SPIERSview.
First, you open SPIERSedit. You load your
images by going to File > New—and then select
all bmp files in your folder. Next, you will use
the Generation window to set a grayscale value
that captures the bone or fossil to the degree
you want (basically, you are now telling the
program which values of gray will become a
part of your model). This approach works best
for isolated specimens; it is a bit trickier when
the specimen is surrounded by matrix (a fossil)
or tissue (a preserved modern animal cadaver).
Usually, if there is matrix or tissue surrounding
the item of interest, it will usually be a darker
shade of grey. Thus, by refining the greyscale
level, you can digitally ‘prepare’ a fossil from
the matrix or ‘dissect’ a bone from an animal.
First, select a slice of the animal that
encompasses a lot of variation. Then, use the
sliding bar to select the grayscale value—click
‘generate’ to see if the value works well. If not,
change the grayscale value, and hit generate
again. Each model is different, and a guess and
test approach must be used. Once you are
satisfied with the grayscale, select all the slices
in the slice selector window, and click generate
again. This will apply your grayscale threshold
to all slices. At this point, you can go ahead and
make a model that can be 3D printed.
To make a model, you go to output > export
SPIERS view and launch. At this point you may
notice some problems with the model—for
example, the model being compressed or
extended unusually in the axis that each slice
was produced. This is because the thickness of
each slice of the model is not set correctly. To
fix that, go to the Output window, click on the
settings tab, and change the value of
slices/mm—usually to 0.5, 1.5, or 2 slices/mm
as these are typical values for the number of
slices/mm. The correctness of the values used
can be crosschecked against the dimensions of
the specimen. You may also notice that the
model is ‘holey’ or unusually thick—these are
signs that you need to re-adjust the contrast in
the model.
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SPIERS exports its models as a .spv file which
can only be read by the program SPIERSview.
Within SPIERSview, you can apply some
smoothing to the model, as well as export it as
a .stl file, which is the file type that will be used
in all succeeding pieces of software.
Dissecting the model
Certain types of models will require additional
preparation. For example, if you have a scan of
a cranium and jaw together, you may want to
digitally dissect the jaw from the cranium so
that they can be articulated with a movable
joint as in life. Having a fully articulated jaw
and skull with mobile jaw joint is obviously
more realistic. However, dissecting the jaw
from the model you have produced is difficult.
It can be done during the post-processing
phase (i.e. after the model is printed), but this
runs the risk of breaking your model beyond
easy repair (especially for those who are not
gifted sculptors). To dissect the jaw off the
model you need to go into curves mode in
SPIERSedit—the use of which is covered in
detail in the SPIERSedit manual. The curves
option is a way to essentially lasso an area that
you want to include in a separate model. Simply
put, you lasso the lower jaw in each slice and
combine them together to make a model of the
lower jaw. You can use the same approach to
remove extraneous text / scale bars—basically,
you select everything but extraneous text on
the frames, and then copy that curve to each
frame.
For the lower jaw, create a separate curve for
the jaw, and use that curve to create a
boundary between the skull and jaw. Difficulties
will include interlocking teeth and the jaw
joints. Add extra points to the curve to make a
more complex polygon that will enable you to
weave the curve around the interlocking teeth,
or the jaw joint. Once you have created a curve
that includes all of the points you want, you
need to move all of those points to a mask. You
must be in mask mode, click the toggle button
to ensure that your curve is filled in rather than
just an outline, create a mask, select both your
new mask and your curve (and select all slices),
and the go to Mask > Mask from curve. Then
click on your new mask, and open the output
window, and create a new output object from
your mask.

Post-processing of the digital model
Despite having the finished model, you are not
quite ready to print. Open the model in
Meshlab, and you will notice that the model
appears very dark. Due to an idiosyncracy of
SPIERSedit, the models are essentially created
inside out. To fix this, you need to go to Filters
> Normals, Curvatures, and Orientation >
Invert Faces Orientation. Other useful tools
under the Filters tab include tools for
simplification (i.e. making the model smaller,
e.g. Quadriatic edge collapse decimation), and
for smoothing (e.g. Laplacian smooth, which for
each vertex a new position is calculated based
on
the
neighboring
vertices).
See
http://www.3d-coform.eu/index.php/tools/
meshlab for more information, as well as
tutorials on youtube.com. See Sutton et al.,
(2014) for more details. These techniques are
essentially removing data from your model;
when used to too great of a degree, they can
easily reduce the resolution and make the
model appear blocky (there are no hard and
fast rules for how much smoothing or
simplification you can do to a model). Use them
with caution in an iterative fashion and make
sure you save your model before you use them.
Netfabb Basic is a good program to do some
basic repairs on the model. Go to Extras >
Repair part to fix minor errors in the model. You
can also use Netfabb Basic to slice up models
that are too big for the print area of your
printer (be sure to check the dimensions of the
printable area of your 3D printer). The pieces
can then be joined together after printing to
create a larger model than could be printing a
scaled down version of the model by itself. To
do this, you must use the Cuts panel in the
lower right hand corner of the Netfabb Basic
window. We recommend trying to cut the object
along a plane of symmetry. One advantage of
this is that you can have the cut surface placed
downward on the 3D printer and avoid printing
many of the extraneous supports that would
normally print under a more irregular surface
(extrusion based printers have to build thin
supports in order to support overhanging bits of
morphology while the plastic is still molten).
After digitally cutting the model, you must
export each part individually as an .stl file.
Printing and finishing
There are several different ways of printing out
3D models (Tschopp and Dzemski, 2012). One
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of the most commercially accessible methods is
extrusion-based additive printers (like the
Makerbot printer which was used by the
authors). In this mode of printing, molten
plastic filaments are extruded onto a surface,
layer-by-layer. The model is built of these
successive layers—which can be printed solid,
hollow, or with a honeycomb-like internal
framework for strength. Externally, the printer

will print a network of supports to support
overhanging parts of the model (Figure 1A).
Once the printing is finished, these external
supports will need to be removed. The supports
will, in most cases, break away easily, leaving
little trace of their presence on the model.
Others will need to be delicately removed by
sanding, or with a hand-held Dremel tool. We

Figure
1
Tasmanian
Wolf
(Thylacinus
cynocephalus)
cranium
from
the
Idaho
Virtualization
Lab
(https://sketchfab.com/models/67f1975ef2e940929b4eeef3de769f6e#). The skull took about 12 hours to print total. A) Freshly
printed skull halves showing the extraneous supports that were printed along with the skull. B) Sanding half of the skull to aid in
fitting it together with the other half.

Figure 2 - Progression of assembly for a mosasaur skull and jaws (Tylosaurus proriger [https://sketchfab.com
/models/5b8ef5d8a2ce4ee986b645bb672fcc20], no longer available for download). The model was constructed out of 12 parts,
and each part took between 12-24 hours to print. A) The cleaned and sanded pieces, ready for gluing. B) First step of gluing
together completed. C) Final gluing completed. D) Skull after covering with epoxy and painting.
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recommend lightly sanding the entire model
with a Dremel tool (with an abrasive wheel
attachment) to help minimize the layered
appearance.
Once you have the parts cleaned of support
material, the assembly and finishing process
can begin (Figure 2A). First, you should dry fit
all parts for best fit and alignment. Get rid of
any expectation of a perfect fit—commercial
grade 3D printers will typically introduce some
amount of minor warping or distortion. All flat
surfaces that are to be mated should be sanded
smooth to ensure closest contact (Figure 3A). A
sheet of 150 and 320 grit emery (sanding)
paper spray mounted to a glass plate makes an
even sanding surface. This will accommodate
most printed pieces. The flat side of the piece is
rubbed in light circular or figure eight pattern
against the abrasive surface, 150 grit first then
320 grit (Figure 1B).
When the surfaces are satisfactorily smooth and
fit cleanly they may be glued together (Figures
2A-C, 3B). Start by drilling several holes in
each surface being glued (Figure 3C). 1/16 to
1/8 in holes are preferred depending on the
surface area. The holes need not match up from
side to side as their function is to afford an
additional anchor spot for the glue. Check that
no burs from drilling the holes have altered the
fit of the pieces. The glue of choice is 5 minuet
epoxy, it is strong, permanent, and sets
quickly. We prefer Devcon brand but any good
quality brand should suffice. Mix the epoxy
according to directions and apply evenly to one
surface. Quickly mate to the other surface and
rub them together to squeeze out as much
excess epoxy as possible. T h i s w i l l a l s o
f o r c e the glue into the holes where it will
form a “rivet like” connection (Figure 3C). Wipe
away all excess epoxy from the joint, a
cloth dampened with denatured alcohol may
make this easier. Hold the pieces in position
until the epoxy is set (approx. 10 minutes).
Repeat this process until all the pieces are
assembled to complete the skull and /or jaw
(Figures 2B-C).

Now that the skull is assembled you will want to
fill all joint lines and imperfections (Figure 3D).
Several materials will work for this process.
Selection of which is best to use is left to your
budget and preference.
We recommend the following: PC-11 Marine
white epoxy paste. This is nice for small
imperfections and joint lines. It has a good
working time, is reasonably inexpensive, and
smooths easily with a finger dipped in alcohol.
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Aves Studio’s Apoxie sculpt and Apoxie paste.
The sculpt material is a two part plastic clay
that’s great for major fills and additions. The
paste is more fluid and can fill and smooth large
rough areas. Both have a long work time and
smooth easily with Aves safety solvent or
alcohol. Devcon 5 minute epoxy Gel is nice for
small quick imperfections and joining pieces
that have a troublesome or gapped fit.
All of the above mentioned materials can be
cleaned up with denatured alcohol or lacquer
thinner and can be sanded when cured.
After addressing the imperfections and joint
lines you will want to smooth the skull surface
to at least partially hide the isomorphic lines left
by the printing process. Smooth-On Inc. makes
a product called XTC-3D that is specifically
designed to do this job. It is a two-part epoxy
with good self-leveling properties and a short
work time. We have found it best to mix small
batches of around 20 grams by weight or ¾ of
a plastic shot glass full. Follow the directions
and pour the mixture into a shallow tray from
which to work. This will slow the cure process
and maximize your work time. Clean your brush
with lacquer thinner or acetone before the
product sets and cures. Two or more coats may
be needed or desired to eliminate the
isomorphic lines. XTC-3D can be colored with
SO Strong, another Smooth-On product. This
can be useful to see where you have been and
provide a base color. XTC-3D cures to a high
gloss finish. Though we have not tried it, we
believe any good quality epoxy finishing resin
might work as well.
The final stage will be painting the skull model.
We recommend several light coats of a flat
white primer such as Krylon to provide a
uniform base color. This also makes it easier to
spot any drips or other imperfections you may
have missed. When all corrections are made
and you’re happy with the surface apply
whatever color treatment you prefer. We tend
to use acrylic paints as they generally come in a
wider range of colors from which to work. No
matter what treatment you choose; if the skulls
are going to be handled, you may want to
protect them with several clear topcoats (Figure
2D).
DISCUSSION
We estimate that our department has spent
about $500 for these models (now numbering
over 40)—plastic filament for the printer, paint,
epoxy, etc.—versus the over $10,000 it would

Hegna & Johnson 2016: 3D PRINTABLE MODELS FROM CT-SCAN MOVIES

Figure 3 - A detailed schematic drawing showing how to glue together pieces of a multipart model shown as a progression of four
steps, A-D. A) Step 1, showing the poor fit of the two parts prior to sanding. B) Step 2, sanding the surface of contact improves
the fit of the two pieces. C) Step 3, by drilling holes into surface of contact, one can improve the grip of the epoxy glue. D) Step
4, by filling the external joint with epoxy type paste, one can make the joint essentially invisible.
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have cost to purchase casts and replicas. This is
almost certainly a poor estimate because many
of the specimens we have printed are not
commercially available, or not commercially
available at the sizes we have printed them.
Printing large models can take up to a week for
a large, complex piece—multipiece print jobs
will take even longer. The finishing of the
models can take several days, including time
for sanding, gluing (if necessary for multipiece
models), applying epoxy, and painting. As an
example, the Tasmanian wolf skull (Figure 1)
cost less $10 in materials and could have been
finished (print-to-paint) in a week. In contrast,
the Tylosaurus model (Figure 2) was printed
over the course of a month and cost about
$100 in filament alone.
The discussion here has thus far been focused
on vertebrate fossils and skeletal elements. One
can just as easily print invertebrate fossils using
the same methods above. A word of caution:
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